Страница 1 из 1

Please help with wince_1.3.2 version

СообщениеДобавлено: 27 ноя 2017, 13:54
melocoton
Hello.

I have some problems for to run the last version of hobdrive 1.3.2. The case is that I cant do it run with the .NET35 framework and with .NET37. First the app ups ok but at 30 seconds more or less stops and freeze all the system and I need to shutdown the radio-navigation-GPS of the Hyundai Santa Fe DM.

Can you help me about this, please?

I attach the traces of both executions (wince.1.3.2-standalone and wince.1.3.2-core+.net37)

The wince_1.1.1 version runs perfect!

Thanks in advance.
Regards.

--------------------------------------------------------------

[INFO] 26/11/2017 06:11:47.184[HOBD] HOBD 1.3.2 25.11.2015 05:57
[INFO] 26/11/2017 06:11:47.223[HOBD] Env: 3.5.7283.0
[INFO] 26/11/2017 06:11:47.570[HOBD] SN: *****************************************
[INFO] 26/11/2017 06:11:48.012[HOBD] Vehicle: OBD-II compatible
[INFO] 26/11/2017 06:11:48.423[HOBD] system width: 800, height: 480
[INFO] 26/11/2017 06:11:48.432[HOBD] wa width: 800, wa height: 480
[INFO] 26/11/2017 06:11:48.509[HOBDAll] hobDrive lhxgs64:854655:=: - Nswi$Qeryip$Tsvxspiw
[INFO] 26/11/2017 06:11:48.649[HomePage] System DPI: 96
[INFO] 26/11/2017 06:11:48.659[HomePage] App DPI: 57
[INFO] 26/11/2017 06:11:48.666[HomePage] layout: 475x285
[INFO] 26/11/2017 06:11:48.675[HomePage] form: 242x293
[INFO] 26/11/2017 06:11:48.698[HomePage] DeviceDpi: 96
[INFO] 26/11/2017 06:11:48.706[HomePage] TargetDesignDpi: 57
[INFO] 26/11/2017 06:11:48.714[HomePage] layout: 475x285

--------------------------------------------------------------

[INFO] 26/11/2017 06:08:55.222[HOBD] HOBD 1.3.2 25.11.2015 05:57
[INFO] 26/11/2017 06:08:55.271[HOBD] Env: 3.7.8345.0
[INFO] 26/11/2017 06:08:55.723[HOBD] SN: *****************************************
[INFO] 26/11/2017 06:08:56.216[HOBD] Vehicle: OBD-II compatible
[INFO] 26/11/2017 06:08:56.711[HOBD] system width: 800, height: 480
[INFO] 26/11/2017 06:08:56.722[HOBD] wa width: 800, wa height: 480
[INFO] 26/11/2017 06:08:56.844[HOBDAll] hobDrive lhxgs64:854655:=: - Nswi$Qeryip$Tsvxspiw
[INFO] 26/11/2017 06:08:57.010[HomePage] System DPI: 96
[INFO] 26/11/2017 06:08:57.022[HomePage] App DPI: 57
[INFO] 26/11/2017 06:08:57.032[HomePage] layout: 475x285
[INFO] 26/11/2017 06:08:57.042[HomePage] form: 242x293
[INFO] 26/11/2017 06:08:57.064[HomePage] DeviceDpi: 96
[INFO] 26/11/2017 06:08:57.074[HomePage] TargetDesignDpi: 57
[INFO] 26/11/2017 06:08:57.084[HomePage] layout: 475x285

--------------------------------------------------------------

Re: Please help with wince_1.3.2 version

СообщениеДобавлено: 27 ноя 2017, 19:49
cail
Sorry this probably means your hardware is not enough to run 1.3.2 build.
Please use 1.1.1 release.

Re: Please help with wince_1.3.2 version

СообщениеДобавлено: 27 ноя 2017, 20:47
melocoton
log.rar
execution trace in DUMP mode
(26.15 КБ) Скачиваний: 199
cail писал(а):Sorry this probably means your hardware is not enough to run 1.3.2 build.
Please use 1.1.1 release.


Hello Cail.

Thanks for your quickly answer but we are talking about one hyundai santa fe 2017 model.
Do you really think that the problem It´s because the hardware of the car is not enough?

Please, take a minute more and check for me the attached file of logs.

I hope your support.
Thanks in advance.

Re: Please help with wince_1.3.2 version

СообщениеДобавлено: 09 дек 2017, 05:42
melocoton
Hello again.

Sorry but Im not confortable with your aanswer because I can run this version on one WICE 6 emulator. How can you explain that?

I can understand that you not support your developments on WinCE systems but I bought your product for this platform and I suppous that you have to support it with the version thaat you sell on your web, right?

One more time, can you help me about that?

If not, comeback my money, please.

Thanks.
Regards.