HOBDRIVE 1.1.97 gets disconnected and goes to sleep

Help on hobdrive connection with vehicle, parameters configuration

HOBDRIVE 1.1.97 gets disconnected and goes to sleep

gaisundar » 10 сен 2014, 03:53

Hi Cail,

After customizing the layout file for some time I faced some strange problem yesterday ie. 9th September 2014 in the evening around 6 to 10 pm in the night while driving.

The hobdrive was in the custom trip computer screen while driving and after about 20 mins of driving it was automatically going to sleep mode and getting disconnected from the elm adopter. After trying to wake up from sleep the automatic sleep set at 20 secs was happening and not able to restore back things up right while driving.

I am attaching a zip file containing config.xml , user.vehicles and default-lanscape.layout. The only difference is done by editing the default-landscape.layout file others remaining same and upgraded beta version 1.1.97.

The error log file is also attached for your perusal. Looking for your feedback as what is going wrong in this setup.
Your quick response would be appreciated.

Thanks,
Вложения
log.txt
(283.26 КБ) Скачиваний: 396
HOBDRIVE SLEEP.rar
(4.37 КБ) Скачиваний: 415
Начинающий
 
Сообщения: 21
Зарегистрирован: 06 июн 2012, 08:43

Re: HOBDRIVE 1.1.97 gets disconnected and goes to sleep

cail » 16 сен 2014, 09:59

Hello.

Have you checked the option in system settings dialog, "sleep without battery" ?

Please double check this.
HobDrive(свежак) + Android4 rk3188 2din + Elm327USB + Pontiac Vibe 2003
Не пишите пожалуйста вопросы в личку. Создавайте тему в соответствующем форуме.
Аватара пользователя
Администратор
 
Имя: Игорь
Сообщения: 4216
Зарегистрирован: 06 дек 2011, 15:49
Откуда: Нижний Новгород


Кто сейчас на конференции
Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3